Unable to have Orchestrator Start robots- robot shows up as unlicensed

Hi there.
I’ve been dying here trying to get my local robot to be recognized by Orchestrator. I am simply trying to have the robot provision and being able to start from either platform.uipath.com or demo.uipath.com
I am able to login and I am seeing the robot as unlicensed.

Do note that my Studio/robot version is 2017.1.6435 ( which is before 2017).

In the cloud platform, I am able to set up my machine and connect my local robot to the Orchestrator. I have published the package successfully as I am seeing my machine and process active and green. I am also able to update to the latest package in orchestrator every time I publish the package ( simple message box for testing).

Under the robot, I am seeing a yellow icon for the username and when hovering over it , I am seeing “unlicensed”.

When I attempt to create a job, I am unable to pick the robot as nothing is showing up.
Any idea how I can resolve it? I am simply trying to work with Orchestrator
Thanks a mill in advance.

I have went through the forum and i noticed the error is usually related to machine name or domain/user issue. I have verified both are correct. I am connected (green) but no processes are available. The robot somehow still shows as unlicensed. I have tried removing the machines/processes and starting over. no change.
9-27-2019%203-47-18%20PM 9-27-2019%203-31-03%20PM
I attached screenshots for your convenience.

Fine
Welcome to uipath community

For both the issue

And this

Kindly change the robot type in the Robot tab for this machine from ATTENDED to UNATTENDED or DEVELOPMENT

Because attended bot can be created in orchestrator, we won’t be able to run the process of attended boys from orchestrator as we can only manage the bot with its logs and release notes
But it’s possible with unattended and development bots
As there is no bot associated with this machine it shows as Unlicensed
So kindly change the robot type and try once

Hope this Would help you resolve this
Cheers @markvax

HI there Palaniyappan.
Thanks for the reply. I made the changes as you suggested and I was able to see the robot and set up a job to execute it. it is simply a test message box robot where I am trying to establish connectivity.

I am able to execute but it fails with the following details:

Process: Orchestrator1
Environment: TEST
Robot: Orchestrator1
Machine name: L-**********
Info: Executor start process failed, reason System.UnauthorizedAccessException: Access is denied. (Exception from HRESULT: 0x80070005 (E_ACCESSDENIED))
at UiPath.UiSystemClass.OpenInteractiveWindowsSession(String bstrUser, String bstrPassword, UiOpenSessionFlags nFlags, String bstrApplication, String bstrAppArguments, Int32 nDelayMs, Int32 userToken, UiGenericOptions options)
at UiPath.Core.Setup.OpenInteractiveWindowsSession(String username, String password, OpenSessionFlags flags, String application, String arguments, Int32 userToken, Int32 preferredWidth, Int32 preferredHeight, Int32 preferredDepth)
at UiPath.Service.Impl.Executor.StartProcessInSession(Guid executorInstanceId, String username, String password, OpenSessionInfo sessionInfo, IntPtr userToken)
at UiPath.Service.Impl.Executor.<>c__DisplayClass13_0.<b__0>d.MoveNext()
Start Time: 10/02/2019 8:13:32 PM
End Time: 10/02/2019 8:13:32 PM
Input Values: null
Output Values: null
Has Recording: false

I will try using a different WIFI to see if its the issue ( firewall etc). I have established the credentials correctly but the triggering seems to fail. I just hope its not related to the version of Studio I am using as I have no control over it.
I’ve tried changing to nonproduction attended etc , without much success.

Thanks again for your help. If this somehow rings a bell, let me know.

FYI,
The ID is not a local admin account. I found similar issues which had to do with passwords, etc. I have tried both the local admin account and non local admin ( I have a local admin account). both ids (domain/user) along with passwords were entered correctly. I just couldn’t get the job to execute. We’re doing a proof of concept and its not looking good for me:)

At my personal machine at home, no issues triggering robots from Orchestrator ( latest CE UIPATH).
The only difference I see is the UIPATH version ( latest CE at home vs 2017.1.6435 )

Thanks in advance,
Mark