No output window

studio

#1

I’m Using UiPath Studio Community version 2017.1.6309 Stable running on Windows 7 Home Premium 64-bit. No matter what I do, I can’t find where the Output window/pane is. Is there any way to display the Output window?

Here’s how my UIStudio looks like: http://imgur.com/a/ae6gA


#2

Hi could you please use “writeline” Activity and try to run it with some string in it and see where the output is shown.


#3

Hi. I tried adding Write Line activity and Run the workflow, but nothing happens. It seems the workflow runs without any problem, but I couldn’t see any of the lines that I type in the Write Line activity anywhere.


#4

@badita any thoughts on this?


#5

Not sure if this is a glitch or if you are missing anything…

Try ctrl+alt+o(output shourtcut in visual stuido) and see if it helps …this doesn’t work in 2016.2…incase if uipath has added any shortcut


#6

make sure you are up to date with the Studio version please…
try a reinstall if necessary.


#7

How does it look if you minimize?


#8

Was this question for me? @badita


Enable Output Panel
#9

for @imin - non maximized window i meant


#10

Hi all, thanks for the help. I solved this issue by uninstalling and reinstalling UiPath studio. I can see the output window now.


#11

Without reinstallation you can check layout.xml( \AppData\Local\UiPath -> Open layout.xml.) as well that isopen property is true or not.


#12

Hi Guys, I tried either ways and still I’m unable to see output window, Is it a bug?


#13

It shows hierarchy of flow screenshots attached.Bug


#14

Its Outline your referring. It’s meant for Workflow activities tree view.
Can you check output panel at the bottom of the screen?(assuming you made changes in XAML file output window open true)


#15

Correct! But there is no such panel. I tried reinstalling again and now I’m able see. Thanks anyways :slight_smile:


#16

Hello all,

I tried setting the outputtool falg to true and aslo tried re-installing uipath but still not able to see the output window. Could any one please help?


#17

FYI I only see output window when in debug mode otherwise it is not there.


#18

Hi @charliefik,

Please check it.

Regards
Balamurugan


#19

Balamurugan! You are a star! :dizzy: Clicking on that little ‘Output’ in the bottom left of the window did indeed unhide the output window.

Thank you very much.