Enable Output Panel


#1

Scenario: Output panel not visible on UiPath Studio Community

Steps to reproduce:

Current Behavior: Output Panel not visible

Expected Behavior: Output Panel to be Visible at the bottom

Studio/Robot/Orchestrator Version:

Last stable behavior:
Last stable version:
OS Version:
Others if Relevant: (workflow, logs, .net version, service pack, etc):


#2

Hi, Please have a look at the attached image.


Where to see the output of log message activity?
#3

#4

Hi Gourav,

Thanks for your reply.

But I do not have the “Output” option at the bottom on my UiPath Studio community version. So could you please let me know on how to enable this.


#5

Ca you drop “Writeline” Activity and pass some string and run it.


#6

Option 1: Go to Setup -> Reset Settings . ( Goes to Default settings)

Option 2 :

please check following.

Go to -> \AppData\Local\UiPath -> Open layout.xml.

there you can see the below line.

if IsOpen it’s false. Please make a true and save the file , before that close all the UIpath studio window.

( am using RPA platform trial version) you may try on above steps on your end.


No output window
Level 1 Foundation Training Lesson 2 Practice 3
#9


#10

Hi RajaGopal,

Thanks for your reply!

Option 1 worked great. I am able to see the output panel at the bottom of the screen.


#11

You are Welcome !