No communication with Chrome

Hello team,

I am analyzing one of my projects and when starting it I received an error
“Open Browser: Cannot communicate with the browser, please check the UiPath extension.”
I uninstalled the extension and installed it again, checked all permissions and if it is activated and everything is in order, but I still get the same error. Happening to someone else?

Hi, did you try restarting the Studio and Browser?

1 Like

Yes @vasundhara.sharma ,

I’ve tried, even moved the project to a directory. I rebooted, uninstalled and installed again, but it doesn’t work

Kindly have a view on this thread

Cheers @KMota

1 Like

thanks @Palaniyappan

thank you, I read the entire document you sent me, but I still haven’t come up with a solution. This is the background console print

Do we have a chance to run or try in other browsers like IE

1 Like

I tested it with other browsers and it works well, but the project is extensive and it is not feasible to switch browsers in all activities :cold_sweat:

Hmm fine
Did we try uninstalling and reinstall the chrome extension Once

1 Like

Yes, I uninstalled chrome too and installed it again, I will try to uninstall studio and reinstall

1 Like

:cold_sweat: :cold_sweat: :cold_sweat: :cold_sweat: :cold_sweat:

uninstalled studio and reinstalled and the chrome extension still doesn’t work

:sob: :scream: :confounded:

make sure you always install the extension using the Studio and not chrome store…

Yes, that’s what I did

I hope we wint have any issue here as we will be in need to change the first selector of OPEN BROWSER activity
And if any activity is used inside that it will be only with partial selector and would be able to access the elements as we have made changes in the first mode of selector in open browser activity
Still do we have any further issues

Cheers @KMota

@KMota Just try this its gonna work mostly, Uninstall chrome and try to install a lower version of chrome , you can find it through google and try installing the extension in any way possible from the store or through UiPath.

hi @WhenCutEsh

I tried as informed, but if successful. Actually google updates automatically, I tried to disable the update in services, but also without success


Kindly contact once our uipath technical team on this Issue pls

Cheers @KMota

1 Like


Thank you @Palaniyappan , but the community version is not supported

Community Version users: Community Edition is provided by UiPath free of charge and we don’t offer support for it on our ticketing platform. Any inquiries from personal email addresses won’t be answered. Please use the Community Forum and also check the Resources page, they cover all the theoretical and practical knowledge on UiPath.

losing hope

1 Like

Hi @KMota
Have you added chrome extension in chrome?


1 Like


Yes, a hundred times :sweat_smile:


Have you also tried to install from commandline?

My experience there isn’t a golden solution for this. One computer will install without any issues and an exact same setup will fail and only works when installing from commandline, the other one only works with chrome store and another one from studio. You have to try them all sometimes.

There is indeed no tech support on the CE edition, there is however a feedback option in studio. If you find bugs or have other issues, you can send them. But you won’t receive answers.

1 Like