ML extractor giving wrong result on bulk input

Hi everyone, hi @Ioana_Gligan , @Pablito @Jeremy_Tederry ,

I created a custom ML using the Data manager and labeled each field as it should be labelled and then I run a training, evaluation and full pipeline which went successful.

The model is working fine if the number of input files are 5,10,15 etc.
But when I input a bulk of files e.g. 100 or more. then the fields extracted by the ML extractor are not very satisfying.
like even if the name is clear in the document it still misspell the words and every field when the files are run as a bulk.

Can you suggest some way or hint that why is it happening in the case of bulk input files but not in the case of single input file ?

Hello @raheelferoze!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly

So, I’ve figured this out. On bulk input if the extractor is misspelling then you can simply use a delay of about 3-5 seconds before writing the result and it’ll fix the problem.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.