Live stream doesn't work

Hello everyone

I’m trying to set up live stream for my company so developers can watch live executions.

I followed the documentation to the letter

We also have permission in view on our orchestrator

However, when I activate the stream on my process and start the live stream, it runs indefinitely and gives me an “unable to connect” error message.


Do you have any ideas how I could make it work? Because I’m out of arguments right now. Thank you so much.


To knw the reason…can you open the machine and the check the robot logs file please…generally they are available in robot logs about why the failure occurred

%LocalAppData%\UiPath\Logs\internal\Robot .


In my logs I only have “execution start” it is a test project for the live stream, TightVNC opens well on my machine, but does not launch

Make sure that the prerequisites are followed exactly as are they presented and not skipped.

Also, check in the browser Inspect the Console and Network tab while replicating the issue.

For further troubleshooting check

I have all the necessary prerequisites, it seems to me that I haven’t forgotten anything. However that doesn’t work. I may be thinking of TightVNC configuration or a stream that is not open on my virtual machine. This is what I get in the console:


1 Like

Hey @DimitriLYR

It looks like the connection is being closed.

Could you please list out the steps you followed or if you can just mention the docs link which you used ?


  • Ensure that you enabled the SignalR settings by going to Cloud Orchestrator > Tenant > Settings > Scalability > Scalability Settings. Enable it and mark all checkboxes.
  • In your security solution (endpoint/antivirus/firewall) ensure that you have whitelisted the following URL: *
  • You can also take a look at the Configuring Your Firewall for Automation Cloud document for reference.
  • Allow the port 5900 locally in your robot machine.

Here is

On my virtual machine :

Orchestrator :

i’m check with the security team but i think we have the * in open statut

This link :

I followed the steps in order

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.