Licensed Orchestrator Doesn't Show Logs

Hi all,

There is an important problem about Orchestrator logs.

Until 3 am today, None of the processes running in Orchestrator display a log. The log screens of the processes that contain dozens of logs are empty.

How may i solve it?

HI
change the the filter to ALL and check once pls
image

Cheers @mazlumkacar

Hi,

I did it but there are still no logs.

It is very important to see logs in our projects. I do not understand why it stopped to get logs suddenly in 03.00 am. Do you know how to solve it?

@Palaniyappan

i thing you are referring to particular JOBS log
is that job executed completely and is it working as expected

@mazlumkacar

Yes it is executed completely. The only problem is its logs.

I have checked Log table in SQL Server and see it have not registered from last night.

@Palaniyappan

Fine
is the log level set to OFF
kindly check that once in your machine with its robot tray setting, where that bot was executed

Cheers @mazlumkacar

I have found the problem.

When we update orchestrator, the log date format of orchestrator in the database has changed.

It used to record logs in the form of year-day-month, but now it has been recorded as year-month-day, and since January 7, that is the day we updated it, it has been recorded in this way.

Now that we have entered the 13th day of the month, he tried to save the log as the 13th month, and since he failed to do so, he stopped viewing the logs.

But still i do not know how to solve it. Can uipath authorities write down how they helped those who have experienced this problem before?

@Palaniyappan

I have found the solution.

In Orchestrator file there is a file named Web-Config.

I have found the parameter that “TimeStamp” inside this Web-Config file and changed its date format.
Then it worked.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.