Level 3 assignment 2 0/100..please help

I’ve tried this a lot of times now. I made a ticket to support, and got the reply “there’s no developers to look at your assignment”, so I really need some help from people on the forum, as even when I made a report and uploaded it manually I got 0/100

I dont get errors when running the bot.
My WorkItems look like this

The comment like this (I’ve tried with “Uploaded with ID [ID]” as well)

heres my report file name:

and here’s a report

please help me get this completed as it’s driving me nuts

is happening to me with the assignment 1 too, I’m starting to get nervous because I can’t work without the certificates, company won’t let me

Please check your both Academy and ACME System Login ID should be the same. also, don’t reset your test data until getting evaluated by the system.

I checked that ACME and Academy has the same login ID both username and password, I did reset the data before sending it because the robot wouldn’t take the proper items (though I’m on the assigment 1, the robot would have all of the elements completed and won’t perfom the activity properly)

Evaluation will be made on your test data. So don’t reset the Test data until get evaluated. In your case please run your dispatcher and Performer again and upload your project code as zip file and don’t reset your data until you get evaluated. Evaluation will be no of corrected test Data /**no of valid criteria ** x 100

1 Like

I also have the same problem, everything works well, creates the hash without spaces with trim, the name of the reports is correct “Yearly-Report-2018-RO657483.xlsx”, enters the monthly reports and deletes them, ends the program well , the two folders “Dispatcher” and “Performer” I compress them in a single zip together, I upload the assignment and it gives me an evaluation of 0/100, I think the platform is taking something wrong to evaluate. I do not know what to look at, the only strange thing that I see that the excel data 2017 but that should be the base data of the acme must be outdated and has the wrong dates.

What is the reason specified in the evaluation?

This is my evaluation:

and this is the reply to my ticket:

Thank you for reaching out!
Unfortunately, we do not have any developer available to check your assignment. As your assignment is corrected automatically by a robot, in order to pass the attempt you have to respect the criteria suggested.
Please let me know if there is anything else, I may assist you with.

Please send your workflo. Will check once

I reset
Run dispatcher
Run Performer
Close UiPath
Zip the files
Upload the files to submit
waits for evaluation

I dont reset until I’m ready to make a new try

Good luck Ashera :slight_smile:

1 Like

good, I’m following the suggested criteria, is more accommodates the colunma date that will remain in the middle in the reports because in some generated with the date to the right, everything should be correct but even so the assignment sent me 0/100.
I do not want to think about this but it seems that something is badly evaluated by the robot, the only thing that I find strange that all assignation refers to 2017 but there are only two fields of 2018 and 2019. Volume 2018.

Please make sure email ID for ACME system and Academy are same.

Also don’t reset your data until get evaluated.

And assignment 2 year should be 2018.

After run your performer please login to ACME and check how many of WI4 work items status set to Completed.

I’ve compared my results (Id, report name, report content, comments) with a coworker who passed a week ago. My results are similar to his…
Can there be an issue with filenames or something like that?

Academy is a learning platform until you got understand the principals and programming of UiPath will be fine. Make sure to do your certification by yourself only.

You can get help of anyone to learn the Platform but it’s not ethics to copy all code from someone and upload as yours.

I know that, but when we cannot get evaluation more precise than “0/100” without being told where the errors are, you have to find others ways of checking for errors


Have you hard coded any values ?
Used any external file references to give input to BOT or storing result in output ?

That’s fine Ashera. You can get help from others to find your problems.

All the best and good luck for certification @Ashera

Can you please check my workflow and say me what is the error i am facing
part-2.zip (2.7 MB)
Please help me to sort out my problem