Level 2-1 Orchestrator Publish Issue

Hi,

I faced an issue where I have published a project, but I can’t find it in my folder.

Can anyone let me know what error that I may have occur??
image

1 Like

@siaochuenchong

Is this bot machine connected to Orchestrator ?

2 Likes

Hi Lakshman,

No, but I am trying to connect it right now.
However, I encounter this issue, which I don’ know how to solve.

@siaochuenchong

Please check below thread and follow the steps to resolve this issue.

How to fix your Studio installation / Licensing issues

5 Likes

This link may help you,

2 Likes

Hi Lakshman,

I tried, but it failed to resolve that issue.
Are there any other way to that?

1 Like

Hi Manish,

where should i this Url into?
I typed into google and it gave me this:
{ “statusCode”: 500, “message”: “Internal server error”, “activityId”: “27f29477-1d52-490c-802e-cee66c78192f” }

1 Like

@siaochuenchong

Could you please show me screenshot of your Orchestrator system Settings in Robot Tray and also robots page in Orchestrator. So that i can check and let you know.

2 Likes

Hi Lakshman,

I found out the problem; It is about the Url.
The Url must be copied before the word “robots”, copying the whole Url doesn’t gives the answer.

Thanks for your help!

2 Likes

@siaochuenchong

Glad to help you. Happy Automation :grinning:

2 Likes

Hi Lakshman,

I encounter a new problem where, now my robot is connected, but The project is published without the location inside. I wonder where the error has occurred :frowning:

Hi @siaochuenchong

What do you mean by saying that “no location inside” is published?

1 Like

Hi Loginerror,

In the Practice question. It shows that the info box will show you the location and lead you to the file.
image

Great @lakshman

3 Likes

Och! Sure, this is based on the location you published to :slight_smile:
In your case, you have published your project directly to Orchestrator:

However, it is also possible to publish it to a location, as seen here:

3 Likes

Hi Loginerror,

That was great, thanks for the information!!

3 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.