Cant publish to Orchestrator

I have moved to another PC and now I cant publish to Orchestrator.

I have Studio enterprise installed (and license is registered) and I have a running robot that is connected to Orchestrator.
In Studio I can see the packages I have published earlier.
But when publishing a process there is nothing in the URL field (used to be my Orchestrator URL).

I recall from earlier something about a special setting in some config somewhere but I can’t find it.

Can somebody help me?

Thanks in advance.

Cheers,
Leif

1 Like

hi
welcome back to uipath community
if the URL is displayed in the Orchestrator URL then the bot got disconnected
kindly connect once again the machine to the orchestrator with a robot

Cheers @lodahl

Hi @lodahl
You can check your Orchestrator URL in UiPath.settings file.
*UiPath.settings file located in UiPath installation folder.

Could you please share error messages when publish project to Orchestrator.

Hi @lodahl

It seems your bot is not connected with the orchestrator. Can you go to your robot tray and see whether its connected and licensed? If it shows as connected try disconnecting and connecting back. Once done go to the robots page in orchestrator and see whether the status shows as available

1 Like

@Palaniyappan
I am connected :slight_smile:
And I am licensed.
UdklipX

Fine kindly share the above screenshot pls
Cheers @lodahl

@Natapong
I don’t get an error.
I just don’t have my Orchestrator as an option:

UdklipY

This is the content of my UIPath.settings file:

<add key="Orchestrator2" value="https://orchestrator.ballerup.dk/nuget/activities" />

The value looks correct and the key is the key I can see when I select packages in Studio:
UdklipZ

Actually we wont find the orchestrator url here along Orchestrator URL, as that option is chosen by default it will take the url from nuget file directly
Cheers
@lodahl

@lodahl

You can set your Studio to connect your Orchestrator by
add Orchestrator URL to UiPathServerUrl value in UiPath.Settings File.

for more information please refer to below

I hope this information will be useful to you :blush:

@Natapong
My UIPath.settings file contains the following entry:

“UiPathServerUrl”: “https://orchestrator.ballerup.dk/”,

And this is the correct URL.