Keeps getting “Robot Unavailable” status after the 18.3 release

robot
error
#1

Hello There !

I’m currently training on UiPath and facing an issue since the 18.3 release occured.

I created an Orchestrator tenant, created a machine, a robot, environment, etc… And despite all this, When I enter the machine key, URL, I can connect to the Orchestrator plaftform, but I keep having the status “Robot unavailable”

I already tried to delete and re-create all the items on Orchestrator, and also a clean uninstallation / re-installation of UiPath components on my local machine.

#2

Hi @pradeep_ch

Could you please hover over Robot unavailable to see the reason? It may be because you have set one user in Orchestrator and you are opening the Robot Settings from another user. Please check these.

#3

It is showing like Robot does not exit.

#4

Hi @ovi
I am using only one user… :expressionless:

#5

Please open command line and type whoami. Then check if it’s the same with what you have set in Orchestrator

#6

HI @ovi

image

1 Like
#7

So is the Domain\Username of your Robot in Orchestrator the same as the one in the cmd?

#8

even i have the same username but still i am also facing the issue as “robot unavailable”.Please help me

#9

image

Mine says that when hovering over unavailable robot.

#10

Same problem here

#11

Hi @Rodross

Could you post details about your current Studio version and whether you are connecting to the Orchestrator CE (platform.uipath.com) or your own Orchestrator instance?

Also, please don’t hesitate to contact our support for help in case you are an Enterprise customer.

#12

I am facing the same error. Robot Unavailable Status error .Deleted multiple items and added newly but still its the same

#13

it should work once you enter the correct domain\username