Issue with course progress tracking

I have enrolled in a couple of learning plans and started with one of them.

In the Implementation Manager learning plan, I started with the “RPA Starter Training” course.
Although I have completed the course, the tracker is not marked with updated status. It’s always showing the status as “In Progress”.

And I am getting an option to select the “Resume Where You Left Off”. Even if I click on this option, it goes to the starting page of the RPA Starter Training course, and the course starts from the beginning.

What am I doing incorrect? I have logged in and am active in the same session.

With this issue, I cannot keep restarting the course again and again.

Hello @rehman_engineer

After the course, have you completed the online survey? I think that’s why it’s showing as in progress.

Let me know if you have done it and still having the issue?

2 Likes

Hi @rehman_engineer

can you show some screenshot ? to easily address the issue.

cheers :smiley:

Happy learning :smiley:

1 Like

I didn’t get any survey link after completion of the course.

It’s in academy right below the course list. Dont you have that?

2 Likes

Please see attached screenshots. The progress is marked as 0% and all of the lessons are marked as if they were never started.

1 Like

No Lahiru, I don’t see it anywhere.

Does show once you click on the resume button?

2 Likes

Hello there!

Just started using UIPath Academy and I encountered the same problem.
I started with the same RPA starter training, completed RPA Awareness and even Build-a-Bot, however it is not tracking my progress (it stays on 0%). I am able to see the survey, but it is locked, because it shows that I have not compelted the RPA Awareness activity yet.

Any help is appreciated. Thank you in advance.

Yes, but it’s asking to complete the RPA Awareness course first before taking the survey. See attached.
Issue_3

Hello @rehman_engineer!

I got the progress bar working by leaving Google Chrome. I only tried it on IE 11 so far but it works for me.
I hope it will solve your problem as well. Might want to also try Firefox since IE is quite slow and buggy.

2 Likes

Thank you so much @ubithelumper The solution worked after I switched over to IE. Now the tracking works just fine and I could complete the course and also downloaded the certificate!

Appreciate your time and help in resolving this!!!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.