Issue to enable tenancy feature

tenants

#1

Hi

I’m unable to activate tenancy feature (no fied on logging screen) despite Tenant.Registration.Enabled = true in web.config and after restarting IIS site

What should I do further ?

Regards

Jerome


#2

Sometimes it could be browser cache, did you try Ctrl+f5 (cache refresh).


#3

Hi,

I am also facing the same issue. After editing the web.config and resetting the IIS, the Become a Tenant button is not visible. Please let me know how to get it working.

Regards,
Priya


#4

Which version?


#5

v2018.1


#6

Don’t have hands on experience with 18.1 , check if you are able to add using “As a Host Admin” way?


#7

Thx Vinay

I don’t find this special credential (I checked my license form also)

I’m connecting with default admin account (with pwd 8****p)

How to obtain this host admin credentials ?

Regards,


#8

Hi Jbeaumont,
Send a mail to https://www.uipath.com/contact-technical-and-activations . If you are using the trial version , they ask your trial code. And they will send the real username and password for your trial code.

Thank you
Balamurugan.S


#9

Hi Jerome,

as @vvaidya said, this requires an action from the host tenant to allow user to register their own. (experienced it recently)
I will send you the default host tenant password by private message

Cheers


#10

Hi,

It works with host admin, thx

I see it is possible to disable/enable a tenant but how to remove one ?


#11

Tenants cannot be removed but just disabled (mainly for database management reasons).

Cheers


#12

@Florent_Salendres, hi can send me the host admin password as well? as i dont see the become tenant link as well. fyi, i have obtained the license. Thanks


#13

Please make a request here for the host admin credentials: https://www.uipath.com/contact-technical-and-activations