Become Tenant option is not Enabling

orchestrator

#1

Hi,

Though I have enabled Tenant.Registration.Enabled is set to true in my web.config file , Become a Tenant is not enabling in mr orchestrator


What is tenant name why we have to provide?
UiPath Orchestrator: Become a tenant does not exist
#2

I had the same issue with 2018.1. I submitted a ticket and this is the response I received from support (note, I reset IIS on the server after following the instructions below). Hope it helps.


I would request you to login to Orchestrator with the below credentials, this is the admin user to manage tenant.

Below is the default credentials:
Tenant Name: Host
User: admin
pwd: 3edcVFR$

Once you are logged in -> Go to Right Hand Side top Corner -> Click on the user -> Settings -> Application -> And then “Enable tenant Registration”

Note:- There is some issue with enabling tenant registration from the web.config file. I will escalate this to my dev team and in the meanwhile please use the workaround mentioned above.


**Become a tenant** option not available in local server UIPATH orchestrator login page
Tenant Creation Issue
#3

Hi Thanks for the reply, I have followed the instructions and it worked. Thanks


#4

rrosebeck,
Thanks a lot for the post. it solved my two days worth of looking. Once again thank you!


#5

Hello Everyone,
I have the same issue but when I try to login to that tenant with that credentials (or any other credential), it fails.
My version was upgraded from the 2017 one.
Any ideas?
Thanks