Issue in running workflow in unattended mode - it is not able to login (Submit/Click/Send Hotkey ) timeout

Dear All, facing some weird issue with one of my flow - it is IE/Java implementation. My workflow runs fine if I run it from robot tray or through studio but when it is triggered in unattended more - it fails with timout on the very first login page on submit/click button after user/password details.

and if you keep the production screen open and trigger it from orchestrator - it runs :-). Not sure what is the issue.

Hi Chander,

i have faced the same issue earlier and i am able to resolve it by using below.

  1. First of all we need to update all packages which you have used for your process and re run the process from orchestrator and check if it is working fine.

  2. if you are getting again time out errors after first method use simulate click/simulate type into wherever you are using click and type into since while running this process from orchestrator in unattended mode may cause the application went into background cause the time out issues for the activities.

most probably by using first method itself our issues got resolve. please try you end share your feed back.


package are updated. tried your solution but it didnt work. I also see another issue in the work flow there is URL which open another webpage(to upload the file) but in robot workflow this click through me login page again whereas while doing it manually we get the webpage without login page. something strange.