Invoke parameter import arguments not working


I am using invoke workflow and the import arguments is in orange color and not showing the argument.
But it is in collection.Version is 2019.10.3.
What is the issue?



hi @MadhuK ,

can we have a look at the Arguments Pane of Child.xaml ?


@MadhuK Most Probably you have not assigned values to the Arguments or is not Saved, Click on Import Arguments to check if it is Assigned with a Value.

1 Like

Save workflow ‘child’ and check again

child.xaml (3.7 KB) Main.xaml (3.8 KB)


Thank you for the reponse.
When i clicked import arguments it doesn’t shoe anything.


Thank you for the response. I saved the file but it didn’t solve.

@MadhuK Do you have arguments created in the Workflow ?


Thank you for the response.i attached the files. please check.

@MadhuK There are no arguments created in the Child workflow, Please create arguments you need in the Child xaml, Save it and then the changes will be reflected in the Main xaml


No I just have one input arg with a string value.i attached the files.


I created FromMain variable in child. now i am getting this error.

@MadhuK Can you Send the Workflows now :sweat_smile: , It may be a Naming or type mismatch between the Child and the main xaml

child.xaml (3.9 KB) Main.xaml (3.8 KB)

@MadhuK You haven’t created an argument yet, you have created a variable :sweat_smile:

You need to Create an argument in the Arguments Section

Tired that.but still the same.child.xaml (3.9 KB) Main.xaml (4.1 KB)

@MadhuK It is Still not Created :sweat_smile: Please Save the Workflow after Creation of Arguments. Do not create variables, remove it and then create Argument

It worked.Thank you.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.