Invalid Selector Error with Attach Browser for Calculate Client Hash Assignment [Solved]

Hey everybody, I’m stuck on a step where I have to ‘Navigate to’ a specific Work Item page with the given url and transaction WIID. The problem I have is that the selector on the ‘Attach browser’ activity is invalid. I tried to select both whats in the page and the entire browser window.

Any help or ideas would be appreciated! This one stumped me, but I’ll continue to see if something happened and post it here. Thank you!

Hi @AndreMercier4

Have you tried using Indicate Element or Repair from the ‘Edit’ selector window?

Yeah, I tried both. I think I just figured out something. I reread the instruction and it says to “Attach the System1 Dashboard…” So I used Indicate Element and point to the label. After running it, I didn’t get the error message and it went to the webpage (Doesn’t display the client info, though). Here is the selector that I currently have:

1 Like

Actually, you dont need to use attach browser to use navigate to activity. It will work outside the attach browser activity.

If you want to open in new tab, send hot key ctrl + T and give the url using type in activity @AndreMercier4

The instructions told me to use Attach browser activity, but that is good to know that the Navigate to activity doesn’t depend on Attach browser. I got it to work. Making the selector the way I have it in the picture above worked. Also, as for the webpage not displaying the client info (not the main part of this post) earlier, I just had to fix the url in the config. I had it to be:
when all I needed was:

But thank you @HareeshMR & @nlee1131 for your responses! :smiley:

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.