Client security hash1 assignment

Hi All,
While doing client crash assignment i am facing below error.

Try this url

https://www.acme-test.com/account/login

don’t use *uipath.com

Thanks

1 Like

@RAMESH_G

Just Reset the test data, this happens often. Not a deal breaker.

1 Like

@Srini84 Thank you.
I am getting error while navigating to extract client information for that i have used attach browser activity here is the below error
The error because of page is not loaded(I guess).

Yes tried many times couldn’t resolve :confused:
.

go to (attach browser chrome.exe/acme) and click on (indecate on screen) and update the selector

cheers @RAMESH_G

1 Like

You can remap the attach browser and make it dynamic by placing * in selector

Thanks

1 Like

@RAMESH_G
Please ensure you choose “Chrome” in the BrowserType for AttachBrowser.

1 Like

@SowmyaLeo yes did but not getting
It is navigating to provided url in navigation activity then unable to find the work item details.
@Palaniyappan can you help here

yes tried but unable to find the work details page

This is my workflow (Attach browser with selectors and navigation activity )

HI @RAMESH_G

You have spelled work-item in the URL incorrectly.

Change ‘work-item’ to ‘work-items’ and try again.

Try this

https://acme-test.uipath.com/work-items/393375

Thanks

2 Likes

Change “work-item/” to “work-items/” in the ‘Navigate to’ activity and you are good to go.

@Mahesh_Gunda Thanks
I wasn’t concentrated on that

@RAMESH_G Happy to help buddy…!!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.