Installation issue of UiPath Studio

studio
install

#1

I am facing below error during UiPath Studio install process.
Anyone know the reason?

** Error message
Service UIPath Robot ‘UIRobotSvc’ failed to start
Verify that you have sufficient privileges to start system services

** We have already confirmed below points
・installed by admin user
・.NET Framework v4.6.1 is installed

**Environment
Windows7 SP1 64bit


#2

Hi @ymotegi,

This happens either of incomplete installation file or due to admin privileges. Please follow below steps :

  1. Uninstall UiPath Studio
  2. Delete %programdata%\UiPath if the folder exists
  3. Delete %localappdata%\UiPath if the folder exists
  4. Restart your machine
  5. Retry the installation

At the time of retrying the installation again, please run the UiPathStudio.msc as admin by right clicking on the file and select “Run as administrator”.

Let me know if it works.

Regards,
V


Error when installing Uipath Studio
#3

Hi @Vikas.Jain,

Thank you for your answer , and apologize for the delay in replying to you.
We tried it as your way yesterday, but didn’t get good result.

We found the another way to resolve it.

Link

Now we can launch UiPath studio!!

Thank you for your advise!!


#4

hello @Vikas.Jain ! How did you managed to get it to work? Is UiRobot working?


#5

Hi ymotegi,

I went through the link provided in the previous answer but it wasn’t clear for me.
Can you please tell me the procedure for resolving this issue.


#6

Hi there,

i had the same problem when i tried to install the Studio in Wins Server 2012, so i tried the installation via CMD

  1. right click on CMD.EXE and select run as administrator
  2. msiexec /a <d:\Setup.msi> (D:\setup.msi is the full path of your installation file)

It works for me.

Reference: