The application was unable to start correctly (0xc000007b) when trying to execute UiPathStudioSetup.exe to install the UIPath studio

Installer(.exe or .msi): UiPathStudioSetup.exe

License type(Free, Trial/License code): Free

Studio/Robot version: Studio

Current behavior: I am new to UIPath. I have requested for community version UIPath studio. I received the email with the link to download the UIPath studio. After downloading the .exe file trying to install the same. as soon as "run as administrator’ getting the attached error. Restarted the system multiple times and still same issue



Why are you running it as administrator. Is there particular reason to do that ?


I tried running it normally same error. So tried as administrator but no luck

I am getting same error.

My issue was due to outdated OS verst. I fornated and upgraded it worked. Please check for

  1. .Net version should be 4.6 or more

  2. the version of OS. Should be windows 7 or higher

  3. is ur computer 32 or 64 bits

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.