Installation "could not create ssl/tls secure channel"

Hi,

I’m trying to install UIPath on my pc, but on the “Get started” screen, I cannot sign in. I recive the error “could not create ssl/tls secure channel”.
How can I solve it and install the softwere?

Thanks.

@Sarel

Welcome to forums

Could you try opening https://cloud.uipath.com from your web browser?

Also follow below documentation for connecting the robots

Hope this helps you

Thanks

Hi, Thanks.

Actually it didn’t help since I received the same error.
There is no any solution for this ?
I thought It should be simple to install UIPath.

@Sarel

Can you tell me which environment you are trying to install?

Is it your office laptop or did you connect to any VPN

As it usually don’t make any problem if the connection is blocking

Make sure you are using a public internet and no VPN’s are connected

Hope this helps you

Thanks

Im trying to install the studio

This is a laptop with no vpn.
Im using my home internet.

Are you able to access the cloud orchestrator manually?

1 Like

Make sure your clock is synchronized. SSL/TLS toletaes at most 20 minutes time skew between client and server.

2 Likes

To add to what @Remus_Rusanu posted above, please make sure your timezone is also correctly set.

1 Like

Hi @Sarel

Could you please confirm that the above resolves your issue? :slight_smile:

Hi,

Sorry for the late reply and thank you for your help. Since nothing helped I left it without solution.
I did try to make sure my time is synced. still, no news with the solution.
BTW, I get the same error on UI assistant.

It’s okay, we’re here to help and we hope to be able to resolve it.

Are you able to normally login to cloud.uipath.com in your browser?

Yes I can.
I don’t know if it’s important to mention, but I have windows 10 home.

Great. One thing to try, if you are absolutely certain that the system timezone is set correctly, would be to try set a different browser as your default browser and try then (so that Studio will use a different browser to do the sign-in).

I tried it too. Unfortunately it didn’t work as well.
I think the problem is that I have windows 10 home and therefore doesn’t have TLS 1.1. I think this is the missing part.

You should be able to test it with this article (the registry part):
https://www.kapilarya.com/how-to-configure-tls-settings-in-windows-10

Please let us know if it helped!