Community sign in error: Could not create SSL/TSL secure channel

Hi all!

I’ve used UiPath about a year ago for a project. After around 8 months I’m trying to sign in again to start a new project but I keep getting the following error: The request was aborted: Could not create SSL/TLS secure channel.

All instances of UiPath have been whitelisted in the firewall.
There is no instance of UiPath/robot in services.msc

I’ve tried switching between multiple networks and still facing the same error.
My windows version does not come under the TLS handshake timeout affected devices as mentioned in the Frequently faced problems of sign in

(Ref link. Transport Layer Security (TLS) connections might fail or timeout when connecting or attempting a resumption)

I’ve tried all possible solutions from the previous threads, but none have worked.

Any help would be appreciated!

PS: The last time I used UiPath, it was the 2019 version, currently it’s auto-updated to the latest stable release.


Welcome to forums

Disable Firewall, also make sure that you are not connected to VPN

Hope this helps you


Hi Srinu!
Thanks for your reply!
I’ve tried disabling the firewall but that didn’t work. VPN is not being used.
Any other fixes?

PS: I’ve reinstalled twice by now.