Unable to sign in Uipath app: The request was aborted Could not create SSL/TLS secure channel

Hello There, I have some problem related to signing in to Uipath windows app.


After install the application, it asks me to sign in to Uipath cloud, but when I clicked sign in it’s always say The request was aborted : Could not create SSL/TLS secure channel.
is there any solution for that ?

Hi @Ma_Filee,
I assume that you have downloaded installation file from our cloud portal right? Do you use your personal computer and network or it is maybe a part for your work/company? Are you using maybe some kind of firewall or vpn network?

Hi @Pablito
Yes, I do download it from UiPath cloud portal. I installed it in my personal computer, without turning off any firewall (window defender) but I didn’t use VPN while installing it. Is there a problem with firewall?

What I think is that maybe your firewall is blocking connection to license server which makes it not able to grab proper data. Are you able to temporarily switch off firewall and then try?

1 Like

yes, i have tried to turn it off and reinstall, yet it’s doesn’t work. Or is there any problem related to my current location ?

It might be the case if you are living in a country where EU have any restriction like Crimea. Can you check if you are able to log properly to cloud.uipath.com?

Yes, i do able to logins to UiPath website, the application is also downloaded from cloud uipath

I have last question which I forgot to ask. Are you trying to connect to the Community Cloud Orchestrator or your company’s on-demand Orchestrator? If it’s your company one then please check which version is it as Sign-In option is not compatible with older versions like 19.4

I’ve downloaded it directly from (cloud uipath com), it is the community edition, and also the latest version. I have no idea with these error, I’ve tried to close firewall and others solution too but it’s still show the same result. I’m in Cambodia, might it because of my location?

I rather think it’s a network issue. But you can select “more options” and go with Community Offline activation.

I’m really appreciate your help, but i still unable to use it even in offline mode, it said i must be online in order to install it. I have tried to allow it in firewall or turn firewall off but seem like there is no effect. Is there any solution for that ? Or is there someone facing the same problem ? What if i install an older version, will it work ?

I send the request to our team to check if we don’t have any restriction for Cambodia. But in meanwhile please also check of you have proper time set in your windows. Sometimes the SSL connection can refuse connection because there is a wrong timezone and time set in the system.

Yes, thank a lot.
I have set my windows’ time zone to automatically, but it still shows the same result. And i also have tried to install it in others laptop but it doesn’t work too.

What Operating System do you use? What version of .NET Framework you have installed?

My laptop is windows 10 pro 64bit, .NET Framework have 2 , 3 , 3.5 , 4, 4.0.