Image was not found in the provided timeout Issue in Citrix

citrix

#1

Hi,
I am working on citrix and application have menu as like in dashboard with different colors Please see below

I am trying to click over Corporate Actions Manager menu but its giving error every time image was not found.
I tried with Recording Citrix -Click Image,Element with Click and Relative Click,Image Mouse Click but still not working I don’t know why.

Please help me to sort out this problem

Thanks,
Sandy


#2

Hi,

Could you send us a screenshot with one of the activities (e.g. Click Image)? You need to make sure that the image is the same as the one you are trying to click (e.g. in some situations the image might be different if you’re with the mouse over it or you might have selected some borders that are not there). Additionally you could try decreasing the Accuracy property for the activity.
Another solution is to try to use Click OCR Text with the word ‘Actions’ or ‘Corporate’.

Regards,
Lavinia


#3

Thank for reply I got the answer this is due to delay in screen load so I set delay to screen till the loading complete…