I find a error "typeinto 'the editable text Uielement is no longer available

hi @Swagasmini_Jena

Try to use UIExplorer to check the possibles selectors, and get the correct

Regards!

1 Like

What are the steps

first:


Second:

third:
use “indicate Element” and find the place you want to get the selector, validate it, if isn’t still valid, sometimes with just move the mouse pointer a bit in the box that you had to get the selector, the selector changes, just keep trying until get the correct!

Hope it helps you!. Regards

Hi @Swagasmini_Jena

Type into activity click edit selector

image

and then click open UiExplorer there you can change the selectors what do you want.

Regards,
Kommi Jeevan.

No i didnt get yet

Yes i tried but i didnt get it yet


This is the error m getting after doing the validation from uiexplorer

can we see in which container are you trying to write?

I want to write in a notepad that “I am a robot”. I tried to validate by opening uiexplorer. its still the same

the application is opening correctly?

yes application is opening correctly but nothing can be typed

try this selector, if not works, share me your workflow, i want to check what is happening

image

1 Like

This is the uiexplorer screen

i see the selector is valid, just change the title to title=’*’ to validated all the notedpad names you saved, and recognize all, i think it should work, copy and paste the selector in the properties of type into activity in the selector camp, that should work

if two notepad windows are open at the same time, uipath can detect two objects belonging to the same selector, so this error may occur. You should make sure that the single notepad window is open at the same time.

2 Likes

no while validating i close notepad window

Hi @Swagasmini_Jena,

Please try this,

NotepadTypeInto.xaml (6.3 KB)

project.json (940 Bytes)

Thanks!