I cannot pass Calculate Client Security Hash

I have a big problem.

I cannot pass “Calculate Client Security Hash” assignment.

Actually I did well, But the result is all the same.

I have spent over 10 days…

Is my computer problem?

I want UIPATH to answer me.

I made new topic for this matter, but I didn’t get the right answer…

Please, Please,


Could you please reset the ACME data once again and run the BOT.

If possible record video at the time of BOT running and share video with me for atleast two transactions. So that I can check and help you.

Thank you very much for your kind answer.
How can I share video with with you.
MP4 cannot be uploaded.
Anyway I’ll give you by mail, etc,
If I cannot this assignment I also can’t proceed anymore.
Thank you again.

1 Like

Calculate Client S H 191222.zip (3.2 MB)

I edited and made zip file and share with you.

This time, thanks to your support I wish pass this assignment.
Thank a lot.

1 Like


Upload it in youtube or Drive and share link with me. So that I can check and help you.

Hello, @111132! This happened to a friend of mine as well. Make sure to reset your ACME data and try again and also check your workflow, make sure you have used the best practices as taught in the “Project Organization” part of the foundations’ course.

Thank for your Kind Support…

I’m looking forward passing assignment soon.


I checked your video and didn’t find any error in the process.

Could you please answer below questions.

  1. Have you reset ACME data before uploading zip file into the Academy for evaluation ?

  2. Have you hard-coded any values into the process directly ?

  3. where you are saving credentials ? And also are you using same credentials in both ACME and Academy sites ?

  • Have you reset ACME data before uploading zip file into the [Academy]
    —> I did like this…
    1. Reset ACME DATA 2) Run the file it’s OK or Not 3) If it’s OK I pack(ZIP) file
    2. Upload file 5) While evaluation I didn’t visit ACME site.

*** I usually used Chrome, and found resetting through IE have a problem.

  1. Run File —> 2) Reset ACME —> 3) Checking All WI 5 really reseted (OK) —>
  2. Rerun the file (I could find All WI5 still " completed" when seeing data
    scraping) 5) The output of Run ; there are no transaction(this means that resetting was not OK).
    *** Then, I visit ACME through Chrome and reset again —> resetting in the IE browser is OK also (awesome)

Therefore, I reseted my computer default browser from Chrome to IE several days ago. But My score still zero (Even though above resetting problem resolved after changing Browser Default)

  • Have you hard-coded any values into the process directly ?
    —> No

  • where you are saving credentials ?
    —> In the Asset. Please see attached below.

And also are you using same credentials in both ACME and [Academy] sites ?
—> They were same —> All the reports failed —> So changed credential in ACME


Do I have to change again?

I guess My computer have virus?

I will try again by another Computer soon.

Thank for your kind help…


Which is my Academy credential. Which do I have to register in ACME System?

  1. geewansung
  2. wansung gee
  3. wsg123456@gamil.com
  • I register my account in the Uipath Cloud like below.

Academy where you are submitting the assignment and acme is where you are reading the data, you need to use same mail id for those two. Can you confirm if you have same?

I think when I registered Acme, My mail address was “wsg123456@gmail”

And if log in Acme, both of two “wsg123456@gmail” and “wsg123456@gmail.com” can be logged.

So, I tried to change my E-Mail from “wsg123456@gmail” to “wsg123456@gmail.com” , It has error.

How to do?

Have you tried creating a new account in acme site with the required mail id?

Yes, Pup up says as below.


But there is no way to contact to Acme. No contact point on the web page.

How can I contact?

I have the same problem! I cannot pass Calculate Client Security Hash,even though when I try it it works correctly. Any idea?

I have the same issue.All my WI5 items are showing completed with correct hashcode in ACME site, attaching my output for ref output.txt (2.8 KB)

Hi @lakshman

Im also facing same issue here ,

can you please suggest how to upload video in you-tube or where i need to uploadb exactly ( like i need provide any specific naming for video file ) and after upload , how to share that link in UiPath portal .

Snippet for my Result:

  • Im maintaining all best practice code

  • Uipath Portal credential and Acme portal credential also same

Kindly help me as soon as possible




Hi Srlatha, Were you able to fix it? Did you get a workaround? xt