I am unable to add job in Orchestrator but i connected machine,robot,environment and process

Hi Christian,

Can you please explain me how to post in uipath forum because i am new to uipath so i don’t know how to post i am facing really bad experience with UiPath so i want to post those issues in uipath forum but i searched the way to put the post but i could not able to find the add post option. Recently i am unable to add job in Orchestrator but i connected machine,robot,environment and process so finally if am going to select a process in Start Job screen in which the process is not found why it’s happening last year it was working well but now the process is not appear in Job screen so could you please help me on this issue really i am struggling many days to resolve but i tried and failed to solve this.

Hi Pablito,
I am using 20.4 studio pro , For me without VPN and in VPN i am not able to connect robot after creating environment and process while Add Process and Robot in Start a Job screen. the final step of the Orchestrator the process and robot is not loaded in Job screen so could you please tell me the reason why it’s happening. I have tried more than 8 hours to know the reason but couldn’t. If anybody help me on this which would be great helpful for me.

Hi @Rajesh_Devan_Consultant

Some screenshots of your current setup in Orchestrator would help.

This issue:

the process is not appear in Job screen

Can most likely be solved by using an unattended robot rather than the Studio robot (see this comment):

Hi UiPath,

I connected my machine and robot with studio pro 20.4 and published test case and created test set but when I start execution the bot is not working the Run Status is always in Pending and when I cancel manually then only result has been changed to cancelled. So kindly please give me the guidence to solve this issue as soon as possible.

Thanks and Regards,
Rajesh D

As per above linked post, could you change the type of your robot to either Unattended or Testing in Orchestrator Management -> Robots tab?