How to write a variable with type into activities

Hi. I have a variable like this

And I wan to write with Type Into Activities in here

But not working.I get this error

Thats probably a selector error @sufyant. Try repairing the selector there and run it again.


This error is different from what we refer buddy
that is the error is with CLICK activity
–kindly enable SIMULATE CLICK property and try once

it would be like

Cheers @sufyant


I’ve tried. worked the first time but did not work the second time why ?

are we getting the same error the second time
if so we need to check whether there is any dynamic part in the selector
that click on that element once and get the selector
close the application in which we click that element and reopen and again click on that element and get the selector
we can compare them to find the dynamic part of attributes and replace them with WILDCARD symbol like *

once after replacing such dynamic attribute values try again

The problem was solved, but now I have a another problem.For example my ‘name’ variable is

name = 'abcde fghi'

this wrote like that


Do you know why?

enable SIMULATE TYPE and EMPTY FIELD and CLICK BEFORE TYPING property in the property panel of TYPEINTO ACTIVITY
and set DELAYBETWEENKEYS property with value as 2000

Cheers @sufyant

1 Like

another problem :smile:
I have a email variable and I want to write with Type Into Activities. I choose(with Indicate element inside browser) where to write but it writes another place @Palaniyappan

Fine then its a selector issue
kindly reselect the element where we want to type and try once

I tried but I’m still getting errors @Palaniyappan

may i know what was the error we were getting

1 Like

I solved. Thank you

1 Like

Cheers @sufyant

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.