How to turn off keybordmapping alt + c


#1

Hi,

I would like to turn off this combination… when i click alt+c it start citrix recorder… i dont wont it. How to delete it ?

I tied delete combination from keybordmapping.xaml but it dosent work. Because of this i can not write my national sign like “ć”

Regards,
@fudi5


#2

When a key is pressed on a physical keyboard, the keyboard sends a scan code to the keyboard driver. The driver then sends the scan code to the OS and the OS converts the scan code into a virtual key based on the current active layout. The layout defines the mapping of keys on the physical keyboard, and has many variants. A key on a keyboard always sends the same scan code when pressed, however this scan code can map to different virtual keys for different layouts. For example, in the English (United States) keyboard layout, the key to the right of the P key maps to “{“. However, in the Swedish (Sweden) keyboard layout, the same key maps to “Å”.

More…
https://docs.microsoft.com/en-us/previous-versions/windows/embedded/dn449298(v=winembedded.82)


#3

Hi @rkelchuri

Thank You for this claryfication. And here we have a problem coz i got turn off keyboard filter and still uipath open citrix recorder… I think that problem is that this combination is mapped in uipath thats why i can not write needed sign. I need make a changes in uipath not in windows.

Regards,
@fudi5


#4

you can try settext


#5

@Silviu


#6

Topic on same subject:

But no solution yet…