How to remove UIPath studio

Hi Team,

Im experiencing similar issues.

  1. My UiPath exe file is under AppData, not in Program files, dont know why it is by default location.
  2. I tried to uninstall but then received this error from the installer



  1. I downloaded the “.msi” Installer from UiPath, same popups appeared
  2. I created another user on a Server Machine, that will be used for my unattended processes
  3. Installed UiPath successfully and connected to orchestra from my “Robot” Server
  4. But I cant Uninstall/install UiPath on my “Attended” user Windows Server.
  5. I Deleted my AppData/Local/UiPath Folder, but only these folders remain


Thank you for your help.

Hi @jaco

  1. Go to Add or remove programs in the Windows settings and uninstall both UiPath Studio applications. Download the latest UiPath Studio version from the Resource Center in Automation Cloud and install it. After installing the latest version, Studio will receive automatic updates when they are available.

Check out the document

  1. Open Command Prompt or PowerShell as an administrator. Navigate to the directory where the UiPath installer is located. Use the following command to perform a silent uninstall

Check out this thread

UiPathStudio.msi /quiet
  1. Delete the entire Studio folder: C:\Users {username}\AppData\Local\UiPath. And also if needed: C:\Users {username}.nuget\packages

Check out the thread


Thank you @Gokul001

  1. C:\Users {username}.nuget\packages
  • There are some folders there that I dont think is UiPath related, still happy for me to delete this “packages” folder?

If it okay mean delete the package folder.

That didnt work.

Tried No 2, the installer window popup was visible, pressed ok.
But then nothing else shows on my screen, I see on my windows task Manager UiPath is installing

Then I receive this error.


per the logs, I found error 1612

Check out the above document @jaco

Neither Error code 1612 nor 1714 is shown in that document.

I tried this, but cannot find My product key in the registry.

Does UiPath have a database of older install files perhaps?

This error occurs when the installer is unable to remove the previous version of UiPath Studio.

Try with the follow below

Make sure that there is no anti-virus preventing the setup to write in that folder. Also, check the permissions for that folder.
Delete the %localappdata%[&UiPath&] folder and try installing again


It was deleted.


Can you check whether the Studio is uninstalled properly in your system? @jaco

I tried to uninstall it, but then it gives me this error


It still shows on my Control Panel/Programs and Features


Please check this and try uninstalling from command prompt


Thanks Anil, but still no luck

I deleted these

Ran the installation, it still prompted me with the “Upgrade” Window

Again, received an error


I looked in the registry, and under my user, there are still some UiPath folders, It is in the “Classes” Folder, but not under "SOFTWARE\Classes\Installer\Products"

Here is the path:



Will deleting all these folders work?

Thank you @Gokul001 and @Anil_G


Perfect if register can be modifies by you…then please delete them and check in control panel you shpuld mostly see UiPath but when you click it would say already uninstalled



That too have not worked.

with the same error after trying to install it.


Hi @Anil_G and @Gokul001 ,

Any advise?
Is there a database of previous install files located somewhere, perhaps that can help?


Studio is not connected to any DB…this looks so weird that even after reinstalling and removing all you are unable to

@loginerror Any help here?

1 Like