Can't Uninstall Uipath Community Edition


Uipath Community Edition in my computer started to not respond when I try to open it. Because of this reason, I wanted to uninstall it and reinstall again. But, when I tried to uninstall it from programs and features, I couldn’t uninstall it. So I deleted it from Program Files manually. Then I deleted all documents in Username\AppData and Username\Nuget. But I still can’t install the program properly.

When I try to install it, Uipath logo appears and after couple minutes it installs the program but I can’t open the program. There are only files in AppData after this process, there is no document in program files. I downloaded the setup from Uipath Cloud, Stable Community Edition.

Normally installer asks the type of program which it will install like stable or not, but in my case, it doesn’t ask anything. After installation this documents appear:


Is there anyone who can help? This happen to me two times, I think it is so annoying, how can a program broke itself when it is updated?


Did you get any errors? UiPath will install and after that it will open the studio

If you face the error by that time, share us

Follow Link


No, I get no errors.

Hi Team,

Im experiencing similar issues.

  1. My UiPath exe file is under AppData, not in Program files, dont know why it is by default location.
  2. I tried to uninstall but then received this error from the installer



  1. I downloaded the “.msi” Installer from UiPath, same popups appeared
  2. I created another user on a Server Machine, that will be used for my unattended processes
  3. Installed UiPath successfully and connected to orchestra from my “Robot” Server
  4. But I cant Uninstall/install UiPath on my “Attended” user Windows Server.
  5. I Deleted my AppData/Local/UiPath Folder, but only these folders remain


Thank you for your help.