How to enable log errors only in orchestrator?


I have created an automated process with many logs activities that helps me in developing time to show how the item is behaving including correct steps, showing item status, another information related to the item. It works good but when the process runs in orchestrator it shows all these logs and I think that they are using space in the computer and with the next excecutions maybe this could be a problem.:
a) Is that Right?
b) How can I store and show errors only in orchetrator in order to save space?
I think that I need to remove or my non-error logs activities in my Studio and publish again to Orchestrator, but I have many of them. Is there any way to turn off the logs just for my process in orchestrator but showing just the error logs?

Thanks a lot!

Hello @angel_ramirez ,

These log files will be kbs and it will not consume more space. If you use log message activity it will auto log the message to orchestrator also.

Its better to keep the logs always for easy debugging.

1 Like

Hi @angel_ramirez

If you want to show only the Error logs in orchestrator you can do that from UI Path Assistant .

Changing the Default Logging Level From the Orchestrator Settings Window:

  1. From the UiPath Assistant, go to the Preferences menu and then access Orchestrator Settings
  2. Select the desired logging level from the Log Level drop-down menu, under the Logging section.choose the error from the drop down.


1 Like

Thank you your answer was helpful!

Thank you so much.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.