How To Disable Publishing To Orchestrator?

This solution is not working. Can someone help on that.

Thanks in advance.

@Latif , Which solution is not working? I would recommend you to check the default orchestrator roles ( to better define the R&R for your user to achieve your goal.


Hi @Latif

To disable publishing to Orchestrator in UiPath Studio

  1. Open UiPath Studio and navigate to the “Tools” menu.
  2. Click on “Options” to open the Options dialog box.
  3. In the Options dialog box, select “Publish” from the left-hand menu.
  4. Under the “Publish to Orchestrator” section, uncheck the checkbox labeled “Enable publishing to Orchestrator.”
  5. Click “OK” to save the changes.

Once this option is disabled, you will no longer be able to publish your processes to Orchestrator


We would like to ask you to show us the corresponding screenshots for each step. Thanks a lot

Does disabling publishing this way also disable packages from being published via a pipeline or are they handled separately?