Hotkey not working in remote server in unattended bot in EDGE browser

Hello Everyone,

I am facing an issue with the hotkey(ctrl + f), it is working in the local system and working remotely when the remote server is opened but without opening the remote server it is not working.
I have tried the following things:-

  1. Using automation selectors and active accessibility selectors too
  2. hotkey without selectors too
  3. hotkey with attach browser, attach window
  4. tried with all the properties

Thanks and Regards

Hi @Vineet_Joshi

Welcome back to community

Have a look on the thread


Hi Gokul001
Thanks for the reply

I have tried the first points but still not working and the second point is not applicable to my case as I am not opening the remote server while execution

with regards
vineet joshi

Hi @Vineet_Joshi

Can you elaborate the query? Why are you using Send Hotkey?


I am using Hot Key for Ctrl+f for finding the element in the webpage.


Hi @Vineet_Joshi

Some time the send hotkey doesn’t work for us also, In that case we try to use Click activity

Can you find search box in the web page?

If yes, Just try to indicate using Click or Click Image activity


Hi Gogul

There is no search bar in the UI, for the search bar I am using ctrl+f.
is there any other way?
The value, I am selecting right now is in the middle of the list, I was using the ctrl + f as it was searching for the value and automatically bringing it in front.

Hi Vineet_Joshi,

Using attach browser indicate the screen, activate the screen & try hot key it will work

Hi Varun
Thanks for the reply

Was using the same for IE, but in edge it is not working

Thanks and Regards

Hi Gokul

A simple click is working fine in remote server, used properties :- activate, wait for ready Interactive, send win msg

With Regards

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.