Getting error while downloading UiPath studio stable version

Due to any reason, I needed to reinstall the UiPath studio stable version. But I am getting error in installation. While we read log files it shows error 1612 error 1714. Please anyone help me. @nisargkadam23 @piyushagarwal.0108

@Akhil_Singhal,

Welcome to UiPath community!

Check this post for help on the installation errors:

Thankyou so much sir, but I
tried doing this, still I am getting same error.

Don’t right-click and choose “run as administrator.” Right-click and choose run as different user, then enter admin credentials. Amazing they still haven’t fixed this.

@postwick what is to fix here? If you run as administrator you run as a different user. Not sure what are expecting to be fixed here?

If you select “run as administrator” it doesn’t work. This problem has existed for a long time. If you do “run as different user” then put in admin credentials it works.

Thankyou so much everyone, we still don’t know the reason why and how it happened, but in the end, you can just reset your system and the issue get resolved. May be the system settings get change. And a lot of people face this same issue, this has to be rectified.

Could you please clarify what you mean by that? Do you mean a complete Windows reinstall? (seems a bit extreme and I wouldn’t consider it a valid workaround to be honest…)