Get Password Failed

Hi ,

I tried to use the Get Password activity, but it return incorrect password.

Is there anything I Type wrongly?? Thanks!!

1 Like

@siaochuenchong

Could you please tell more details for better understanding like what are you trying to do ?

2 Likes

Hi @siaochuenchong
Can you give us a screen shot of error

And how did you define ur credentials and where you kept it , have you create any variables???

2 Likes

Hi @siaochuenchong

Did you provide the correct name of the credentials which you want to extract from windows credential manager?

2 Likes

Erm, I will solve that later.

Can you tell me how to solve this first?
When I download the Reframework Zip Folder
the workflow i Opened is in Internet exlorer not xaml file.
How can I solve this?


image

Hi @siaochuenchong - It seems like the error you are facing is not related to UiPath.

Have you installed UiPath in your machine?

If so, please open the XAML file using UiPath. Press Shift β†’ Right Click on the XAMl file β†’ Open With β†’ UiPath

Otherwise - Install UiPath first and then try opening the XAML file.

This will resolve your issue.

Let us know if you still facing same issue.

Thanks and Happy Automation,
@rajaneesh

2 Likes

Hi,

About the password. I found out how to solve the problem, but it is still not as consistent.

Let’s say the password is 12345. Sometimes it only occur 3 characters and return return as failed, and sometimes it pass. I turn off the simulate click to make it more consistent and workable.

1 Like

Hi @siaochuenchong - Happy to see that you have resolved your first steps.

Regarding your password issues - I believe its due to the element Synchronizing issue. Could you please test by adding a delay just before the password field And by using the Element Exists for the Password field ?

If this does not resolve - Try by embedding the password inside the hot keys as input.

Happy Automation,
@rajaneesh

1 Like

Haha Sure!
Thanks Rajaneesh! XD

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.