In get secure credentials, th activity is not getting the password and username

I have followed the steps but it is showing me this error. I am also attaching the image and XAML file with it. Kindly guide me on this.

XAML File.
GetSecureCredentials.xaml (10.8 KB)

Hi @nashrahkhan,

If you want use Get Secure Credential before that you need to use Add credentials.make sure that in Properties Target value must be same as the Get secure credentials.

Try below Workflow:
GetSecureCredentials.xaml (11.0 KB)

Thanks,
Neelima.

I have given the right URL name in Properties Target Field.
but still in username and password it is giving the Null values in both. Kinldy check the Screenshot as well.

Still facing the same issue.

Can you try using Type into activity ?

Type into is not compatible with the fields like password as it falls into type secure field. The problem here is not of types. UIPATH is not getting credentials from credential manger.

Hi @nashrahkhan

Can u show the property panel of get secure credentials

And also did u create the credentials in generic credentials section?

Yup here you go. I have tried it a lot but it is still not showing any results.
Main.xaml (10.1 KB)

Hi @nashrahkhan, can u show the windows credential manager part where u had stored the credentials

@nashrahkhan,

Make sure the property target value is the same as in the windows credential manager for both username and password.

image
Here you go

Hi @nashrahkhan did u made the credentials under generic type ?

As shown in the video, Name and password are under the type of String and SecureString respectively.
That is why, I didn’t set it as generic type.

Hi @nashrahkhan

What u need to do is there is option called add generic credentials in windows credentials

There u have to create the credentials using add