Error while entering password in Get Password Activity

Hello Guys,

I have encountered an error while using “Get Password” Activity.

It is not allowing me to type the password manually.

When I try to enter the password manually it gives - “Workflow Designer Error”.

Can anyone please tell me the exact cause behind this issue and solution on the same!

Attached the error screenshot for better understanding.


Vinit J


Hi @vinit.joshi

Welcome to UiPath community

Do you have a permission to get the data from Asset [Orchestrator]?


Hello @Gokul001

Thanks for the prompt response!

I am not using Get Credentials.

I am using Get Password, but entering the password manually it is throwing this pop up.

Hi @vinit.joshi could you restart the studio and try it again?

Hello @Tapan_Behera1 ,

Thank you for the quick response.!

Yes, I’ve tried restarting the studio. but still facing the issue.

Hi @vinit.joshi

Can you share the workflow screenshot?

Check out the documentation

Check out the screenshot


@vinit.joshi are you able to run other activities?

I am not getting any error for this acitivities

Hello @Gokul001

Please check the attached screenshot.

I am getting the error when i start typing the Password!

Hi @vinit.joshi

Create the Result in the properties and try it


Hi @vinit.joshi

Can you try to Upgrade the UiPath.UIAutomation.Activity and check it.


Hello @Gokul001 ,

I tried updating the package but still getting the same pop up of “Operation can not be completed”

Hi @vinit.joshi ,

Could you let us know the Version details of Studio and All the Packages used ?

Also, what is the Compatibility chosen - Windows or Windows Legacy ?

Talk to your system administrators, identity management, etc.

Your user account needs to be configured properly, as the error message says.

1 Like

Thank you @postwick for the response!

Will ask my sys admin team to look into the roles/properties assigned to user.

will mark this as a solution.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.