Get Imap mail Messages: Not reading all the mails from the webmail(Outlook.Office365)

Hi, i am using get Imap activity to reading the mails from the webmail(www.Outlook.Office365.com). While reading some particular sender mails are not capturing.Not even get the count or subject of that particular sender mails.It is working fine for other sender. Can anybody help me. Thanks in Advance.

Hey @Changeponder_Tester

i have the same problem… have you found a solution yet?

cheers

@Changeponder_Tester
Buddy Kindly use get oulook mail activity if your system is installed with dektop application of Outlook. That would work fine rather to imap for outlook

Or if you dont have the desktop application installed in your system, kindly use Get exchange mail activity instead of imap.

Hope this would help you…
Cheers…!

Hey @Palaniyappan ,

i dont have Outlook installed, so i have to use IMAP - it works for morst emails, but some just get ignored by the activity…
very weird

@CP_automation
Kindly have a look on to these url’s might help you buddy

Cheers…!

@Palaniyappan
Thanks for you answer!

Unfortunately i have already checked all of those topics - i have already implemented a few workflows that read Mails and work completely fine - this is the first time im encountering this random bug. :confused:

Thanks for your help though!

cheers!

Is GetIMAPMailMessage activity stable to use?
Can some one post here a workflow for reading mails using GetExchangeMailMessage activity?

Thanks in advance.

What if we want to retrieve emails from other system? as in, outlook needs to be active in the system where we are running Uipath workflow.