Get Asset: Folder does not exist or the user does not have access to the folder. Error code: 1100

Hi Team,

Could you please help us I am blue prism developer now my organization switch to uipath.
Initially we try to work on won PC but we are unable to work we get number of errors occurred.

Now I got this error : Get Asset: Folder does not exist or the user does not have access to the folder. Error code: 1100.

Could you please help us ASAP.

Thanks.

Hi @vkrishna37

The activity that throws this error has a property called Orchestrator folder path. If you leave it empty, it will take the default folder (the one you have selected in the bottom right of your Studio, the blue bar at the bottom).

To fix this error, all you have to do is make sure that you have specified the correct path to the Asset as it is in Orchestrator.

If you still struggle here, feel free to post some screenshots, it will be easier to advise this way :slight_smile:

Hi Sir,
could you please observe here we are connect with shared folder path.

and also check orchestrator.

Please help us ASAP.
Thanks

Could you open the Properties panel on the right side and show a screenshot of that as well?

This is the bit that you will need to adapt:
image

It should work if you either leave it blank or put "Shared" instead of the orchestrator URL.

See here for more info:

Hi Sir,

Now it’s working thank you so much sir.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.