Generate Yearly report submission issue

Can anyone help me regarding how to upload assignment 2 ie generate a yearly report project as it contains 2 folders, dispatcher and performer? I tried uploading two zip files for each, even tried one zip folder with two folders for each dispatcher and performer but nothing worked.
The system immediately gives a grade of 0/100 points.
Locally my code is working fine. I tried several times but had no luck.

Thanks in advance
Generate_Yearly_Report_2022_Dispatcher.zip (1.4 MB)
Generate_Yearly_Report_2022_Performer.zip (1.9 MB)

Hi @akansha.pandey

Have you checked on the Acme website and all the work items have changed to “Completed”

Regards
Gokul

Hi @Gokul001

Yes, I checked ACME website for all the WI4 type the status is changed to completed

Hello Akansha,

Please go to the Orchestrator and check the Queue - for processed items.
Upload a single zip file and wait for the Result.

Thanks.


Hello,

I ran your Performer project , while debugging it is showing an error.

Hello,

Please share your WhatsApp number, so that we can communicate and solve the issue.

Thanks.

Hey @Kunal_Sarkar, Can you please check download settings in chrome. Because I guess in your local setup it is auto-downloading the file without any dialog to save the file. Can you please let me know if it is running as expected after setting up chrome like this,

Thank you

Hello,

Please can you tell me how much time(in mins) did the Performer process took to execute on your machine?

between 30-45 min

Hello Akansha,
I followed your advice, changed the download settings.
After that the Performer process ran successfully ,updating all the work items to status Complete.
I saw your workflows, they are completely perfect. Great Job !
I tried uploading the zip file, both ways… as a single zip file and the 2 zip files individually… it is showing 0/100.

This is their website issue, your project is perfect. Problem is there at their end.

Thanks.

Hello,

Please inform me, once you get the score of 100/100.

Thankyou.

Hi @Kunal_Sarkar ,
I tried many times yesterday but no luck. Let me know if you got the points.

Hi Akansha,

I did not get a score. Please keep me updated, if there is any progress.

Thanks.

1 Like

@akansha.pandey,
Sorry to bother, but can you please update us, how is your issue.
I have the same thing and I would like to know if there’s a solution

Hi Belarmino,
Unfortunately, the solution still persists for me. But as I have given the exam and passed it so I left the problem just like that. Apologies for not finding an answer.

same issue brother!
But my upload project Button has disappeared now. what should I do now?

DO you still have your project?

Maybe you have a bug.
Try to contact the support