Generate Yearly Report -Assignment

Hello All,
I complete the generate yearly report assignment and upload to Uipath academy many many times but result always coming 0/100, so i test dispatcher and performer they are working excellent.
in the result section in academy there are one word unknown (0/100). :face_with_thermometer: :weary: :tired_face: :tired_face:
I tried to upload them separately, i put them in one zip folder all times the same, so some help i will be appreciation.

Regards,

Hi @Ahmed-Elkhatib

There could be several causes.
What about your ACME account? Do you use the same mail address there?
Did you accidentially reset your work items?

Please check the instructions again:

Instructions

Compress your Calculate Client Security Hash workflow and upload it below.
Your results will be displayed as soon as your workflow is processed.
Evaluation criteria: Number of correct items divided by the total number of processed items.

  • Do not reset the test data if the results of your evaluation on one of the assignments are still pending!

  • When registering on http://www.acme-test.com, make sure you use the SAME email address you used to create the Academy account!

  • All users need to install UiPath Studio (the Trial or the Community version) prior to the course

The evaluation of the assignments in the UiPath Academy 2.0 is an automatic process, >checking the results of the robot running on your system. The assignment should be >submitted after all items are completed by the robot, while NOT resetting the test data until getting the grade. The grade consists on the number of correct items divided by the total number of items. Grading can take a few minutes.

The criteria for a correct processed item is based on the instructions in the provided PDD and is the following:

  • Status Completed
  • comment contains correct security hash - Pay close attention on the formula ([ClientID]-[ClientName]-[ClientCountry] - Example: AD38755-Austin Villacorta-Italy) with no spaces between the dashes and without the brackets.

If you have failed this assignment, no worries - you can try again.
You must click the Results tab on this page, then go to Feedback. You have to click the arrow next to the submitted date and you will see the Upload a File button available.
If your assignment is passed, you cannot reupload the file.

Dear @cKsB,
Thank you for your response but i am talking about the Generate yearly report assignment, so i complete all instruction correct but the same result happen again and again.

Regards,

@Ahmed-Elkhatib

May be this help you.

Regards
Anand

@anandji05

Thank you for your response, but i am face a problem with the second assignment (Generate Yearly Report) :roll_eyes: ,so i am already complete calculate security hash.
Regards,

This rule is applied on both assignment. Can you send me https://acme-test.uipath.com/ screenshots?
like this.


R u getting score 100 % here?

Regards
Anand

Dear @anandji05
I am deep sorry because i late for reply because i tried to complete performer and it’s take a time, so i don’t know the uipath didn’t strong enough to complete all transactions as well or my internet speed is slow,i don’t sure about this issue, so i attached some screen shot for my work flow all of them is successful now.
notice: also i want to ask you from where i can find this picture you are send exactly to check my assignment.

Regards.

Go to https://acme-test.uipath.com/
Put username and password. you will see …
image

go to user option and click check assignment.
image

here you will see the desire screen.

Regards
Anand

Dear @anandji05

I found it thanks .

because i passed already client security hash (Assignment 1), so i didn’t run again.

Regards,

Can you try removing “Uploaded with ID” in the comments of the work item and just have the Id populated there and try again .

Thanks for your response i will try to do that now.

Regards,

I’m sorry but the same result coming. :tired_face: :weary: :tired_face:

I reset data, also i delete queue in orchestrator and recreate again then i zipped dispatcher and performer in one zip folder, but :weary:

Please can you post a snapshot of the update work item. All work items have to be uploaded correctly and status to be marked as Completed (check for additional spaces etc)

Yes i check all status they was completed last run before i reset my data in ACME, also i used trim function to sure no more spaces but if you want me to rerun my work flow and take snapshot i will do.

Thanks

Hello everybody,

any help pls. :roll_eyes:

@Ahmed-Elkhatib,

I think something is strange please go to this URL and drop the mail with your concern.

Before draping the mail please make sure.

Both userid and password same. i.e. ACME account and Academy account.
Do’t reset the data on before uploading the zip file on Academy

Regards
Anand

Dear @anandji05
i grateful for your helping, i did two things after that finally i passed, so first one i add delay time in process workfow, second i remove all relation in Set Transaction Status then it’s done.

Thanks again.
Regrads,

1 Like

:+1:t2:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.