Level3 Assignment FAILED all the time

Hello ALL,

I am working on Level 3 Assignment no 1. It is running fine in my machine and I did all successful testing as well. but when I upload it to Academy immediately it throws 0/100 results.
Total Items: 19 Completed Items: 0 Correct Items: 0

I guess this is the issue that everyone is facing. Still have not received anything from UiPath.

I would request UiPath to respond on this issue.


1 Like

Hi @RPA2,

You shouldn’t reset you test data from the acme site once you uploaded your project.

You must use the same mail id for acme site also.

Arivu :slight_smile:

1 Like

Make sure answer is correct. No Space nothing different from those answers should be not even single character. Leave answers as is on ACME not reset it as evaluation only on your answer on ACME. I once have 1 wrong character then all will be an incorrect answer.

1 Like

I tried both the ways first I left the data as it is which was status open to complete. Then I reset the data which was status Open. And it has 19 numbers to process. But it gives me 0/100 immediately.
So I have tried this already.
Do you have any other solutions.


this might help you. this is where most of us fail

Hello All,

I tried all the ways suggested by you all but immediately after I upload it finishes evaluation while for me it is taking 6 to 7 min to complete all 19 transactions. So is the bot even running this process? I doubt. and there is no error as well since its running fine in my machine.
Also I do not understand this
Total Items: 19 Completed Items: 0 Correct Items: 0
Total Items: 19 Completed Items: 19 Correct Items: 0

Sometimes it shows 19 completed sometimes 0 completed. why is that.?
and what is the Correct items???


Hi @RPA2

Check the comment values are unique or not for each work item in ACME after processing.!!

If you get the message : correct items 0, then something ist wrong in your workflow.
Read the instructions very carefully. Check your results in every step with write-line (so you can post an exaples here).
And look here: maybe the same error

Hi All,
Even i am getting same issue.
In acme application i checked that completed and correct item was showing 20 and score 100. but in ui path academy the result shows failed. Any help will be appreciated

The same issue I was also facing. Make sure these steps I got success to check these points:

  1. Both account email id should be same i.e. https://acme-test.uipath.com/ and https://academy.uipath.com/.

  2. Make sure there is no white space between ClientID+"-"+ClientName+"-"+ClinetCountry check in output. If any white space replaced it by ClientID.Trim+"-"+ClientName.Trim+"-"+ClientCountry.Trim

  3. Reset data → Go to https://acme-test.uipath.com/ Website click user option button and reset the data.

  4. Run your work flow. You will see the result on user option ->check training assignment.

5. If you have cleared the assignment here. Upload the project assignment on academy.uipath.com

6. Do not reset data in acme website while uploading the assignment on academy.uipath.com website.


1 Like

@anandji05 All my items are updated but status is still failed. I saw that there is some space between first and last name. does it account to error? If yes i tried to trim it but still getting it. Any help will be appreciated.