Form extractor activity

Hello Community,

I am facing the below error with the form extractor activity. API key also provided even though the code is getting struck here and throwing the error. can you please suggest what would be the solution for it.

Hello Community,

can anyone suggest restoring this error?

Hi @chaitanyaKumar

Did you try upgrading the [activities] to the latest version and then using the new API key that is under the Document understanding section?

If you have an Enterprise Trial or Enterprise license, please add “/?edition=enterprise” at the end of the Endpoint argument.

Let me know your findings

Refer the Link:

Hi Gokul,

all the versions are up to date and my license is enterprise version.

I tried the way “/?edition=enterprise” endpoint . even though the same error its throwing.

Check if the End point has been recently changed by UiPath. There is a documentation page that informs users of the latest end point

Hi Gokul,

i have tried the end points code which are provided in the document. even though no luck. any other possibilities.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.