Find Image _ Question . Image and wFlow attached

I am trying to get the beow image highlighted , but i am unable to do so. Please can anyone tell what I am doing wrong - WorkFlow AttachedFind Image Learning.xaml (18.0 KB)

site name :


You forgot to use AttachBrowser and selector was a bit here and there.

Fixed :point_right:Find Image Learning.xaml (20.0 KB)

oh , do we need to use a selector for " find image " activity, because in the level 8 citrix video tutorial ,it is not mentioned.

i haven’t taken a look into the workflow as i have no computer acess at the momnet. but i will have a look and let you know .

thanks for this

1 Like

Find image and image exist for both of these activities it’s not compulsory we should use selector you can also indicate image on screen, find image will wait until image loads and image exists will return you Boolean weather image exists in the loaded page. You can use them based on requirements

1 Like

Yup, no selector required for image. Th selector for find element and other things was not correct.
Download the attachment again, i have done some tweaks. hope it helps :slight_smile:

double check if you have chrome extension working :crazy_face:

@Divyashreem, @nadim.warsi,

Hi Guys, I downloaded Nadim’s workflow just as it is and executed it, I also made some tweaks to a different work flow and experimented once again - but none of these worked.

Could it be that do not have a package installed- but it is not throwing me any such error.
What are you guys doing correct and I am not. I mean I can easily do element exists , I just want to get the Find Element to work .


Do you have the chrome extension setup? restart your browser after that and then see.
When you use find element is it allowing you to identify elements on the browser?

Check these as this was causing the issue for me as well and i fixed it and it was working post that. :slight_smile:

it is surely entering the browser as the log message is displayed . So I take it it is going into the browser .

I just gave it a try on another computer in chrome.
oh, i tried this on a different computer and it is working perfectly fine :thinking:

I give up anywasys it is something with my current computer

1 Like

Can you try and debug. You will get an idea :nerd_face: