Filter Data Table: the value for argument 'Column Name' is not set or is invalid

I have an issue which keeps showing me this error, I have tried a Filter Data Table before without putting any Columns in the output columns but IDK why this error keeps giving me problems I have tried so many things but this keeps coming back.

I used Build Data Table, then GET TEXT to get 4 different texts from the webpage, did that 20 times cause fake name generator, then I put it in a file.csv and file.xlsx don’t know why there’s no headers in them when the build data table has headers, then I filter the people Age over 30 and country code less than 10 from the Data Table (where the error happens), i tried creating a different file with headers but it still doesnt’t work.

Please help me THANKS!

@Oyioyiball Hey,

Just a quick question, did you click on add hearders check box.


Hi @Lakshay_Verma

I tried one without Add Headers and one with but the same error pops up and that was after I added the read range to read the excel file created with all the data instead of the data table itself

Ok wait suddenly its working somehow. its so dumb thks anyways

1 Like

I think it was because my filter data table input was not a data table and when i entered the columns i didn’t quote it, then i proceeded to try with other excel files instead of data table thats why i created more problems

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.