Facing problem during Schedule job

Hi

I am facing one problem during schedule run of any job in my personal PC. Suppose I have created one process, Where I have to input one city name and on message box the city time will show. I have scheduled this process. In every 5 minute it will run and after 30 minutes it will be stopped. I can see the process is running and the job is showing successful every time in orchestrator. But in real time I cannot see the process running, or it is not asking to input the city name, or the browser is opening or not showing any message box. I dont understand where is the problem. Can anyone elaborate where is the problem happening.

Hi
welcome to uipath community

usually when we want to give input via INPUT DIALOG BOX activity we need to the system to be on and also a human intervention is needed to give the input
in your case make sure that you have switched on the machine and only then you would be able to pass the input to the bot while running
if its off then we wont be able to pass the input

Cheers @Sourav_Roy

Hello

Thanks for the reply. But what I observed, my machine are active, I have only one robot. Everything is fine. But where is the problem I dont know. I is running as usual and showing successful every time.

Fine
did we check with logs for the job we have ran with VIEW LOGS option
we could validate with that
@Sourav_Roy

Hi

I have checked the log. Here is follows
I hope it will help. And one more thing, When I set it on trigger section to kill after 30 minutes. But it is still running. Please refer the log. If you can make some understanding from it.

Not this log buddy
In Jobs we got an option called VIEW JOBS from where we can get the details
Yo be more precise inckudecLOG MESSAGE ACTIVITY along the process workflow in your studio, publish that and run again so that we can check here in view jobs of Job travel in orchestrator

Cheers @Sourav_Roy

This is the log when I run the process manually in studio
{
“message”: “logmessage”,
“level”: “Information”,
“logType”: “User”,
“timeStamp”: “13:38:54”,
“processVersion”: “1.0.5”,
“jobId”: “9a59df08-c3b8-4f28-872a-d11bb6aa32b4”,
“robotName”: “My_Robot”,
“machineId”: 48406,
“fileName”: “time”
}

And when I run the process from scheduler

  1. Log message activity in the process
  1. Job Running

3.View Log from Job window
Log1.

Log2.

Log3.

4.Studio Log

Log Details:

All are the above information I have provided as per my understanding. I am sure I am following some wrong way for this process. Let me know if it is helpful for you to identify the loop hole here.

Thank You
Sourav