Extract Datatable data missing error

Hi All,

I am scrapping data from a website there are some 3000 records on website so my extract data table component is only scrapping 2958 records.

For example there are 10 columns we are missing data from random columns the data is there on the website but the extract data table is not scrapping.

That it is missing 100 or sometimes 80 records I am not getting all the records from the website earlier my code was working but right now I facing this issue i tried modern scrapping as well but the same issue continues over there as well please help me out with some solution for this.

Hello @Himanshu_Vishwakarma!

It seems that you have trouble getting an answer to your question in the first 24 hours.
Let us give you a few hints and helpful links.

First, make sure you browsed through our Forum FAQ Beginner’s Guide. It will teach you what should be included in your topic.

You can check out some of our resources directly, see below:

  1. Always search first. It is the best way to quickly find your answer. Check out the image icon for that.
    Clicking the options button will let you set more specific topic search filters, i.e. only the ones with a solution.

  2. Topic that contains most common solutions with example project files can be found here.

  3. Read our official documentation where you can find a lot of information and instructions about each of our products:

  4. Watch the videos on our official YouTube channel for more visual tutorials.

  5. Meet us and our users on our Community Slack and ask your question there.

Hopefully this will let you easily find the solution/information you need. Once you have it, we would be happy if you could share your findings here and mark it as a solution. This will help other users find it in the future.

Thank you for helping us build our UiPath Community!

Cheers from your friendly

1 Like

Hi @Himanshu_Vishwakarma ,

Could you let us know if there were any updates or changes in the website ? Also, Let us in on the Properties configured for the activity.

Also, were there 3000 records as well before when it was extracting properly ?

Yes it was working properly earlier suddenly it is creating this issue in between data are getting is missed we have 100 records per page it is extracting only 98 records every and in some pages it is extracting all the 100 records so dont know what the issue is?

please help me in this issue i am stuck with this issue from since 5 days when i am not getting it how we can resolve this

Please increase delay between the page and try it will work

Still u couldn’t able to get the required data try to extract seperately

When u r trying to extract table say NO to extract whole table now you can easily Extract one by one column give save and run

Hope it will help you

This is a year old post.

Hey, i was also getting this type of error. i tried fix the issue by putting some dealy in each loop and unckecked the similate click option to false.