Extension Chrome with UiPath

Hi, Guys.

I have a little problem when I try run a process in a machine.

Context:
I developed a robot that execute few steps with Chrome, in the same machine that use UiPath Studio, I run the process but now I need change the machine where the robot will execute the process and this machine will be exclusive for Robot Unattended, Since Orchestrator I create a new robot and assigned the same process and now I have the next log:
“Cannot communicate with the browser, please check the UiPath extension.”
I download the extension for Chrome in the next link:


in the new machine and the idea for this machine is only use for robot Unattended, not is necessary the UiPath Studio because I will use the old machine for develop.

Question
What I can do for run the process if actually I have the extension in the new machine?.

Thank you!.

@Dari - to enable web automation through a browser -uipath web automation extension should be install & enable.
please enable uipath web automation extensions in chrome browser and execute your process via orchestrator…

is enable in the browser and I run the process with Orchestrator but is the same fail.

can you share the exception details ? or a screenshot of the issue?

Sure.

Issue:
image

and in this image show that the extension is enable:
image

I think I found the problem. I search in the the server develop any process that execute or help to execute the process in Chrome and I found the ChromeNativeMessaging.exe, this process not run in the server of production I dont know why but I tried run the .exe and not happened nothing, I tried remove the extension and install again the extension and same not happened nothing. I’m not administrator in the server.
My question is ChromeNativeMessaging.exe is necessary for run any robot with Chrome?.

I want be sure and if is necessary ask with the administrator the server if can help me with active the .exe.

Thantks!

Hi Dari, Is this problem solved in your production machine ? Please reply as I have an urgency