Explorer Expert freezes on run

Looking forward to trying this out however I seem to be running into an issue when I try to run the community version. I am able to launch the application fine but once I click on the Run Community Edition the application freezes. Do you happen to have any ideas to fix this?
Appreciate it!



Welcome to our UiPath Forum! :slight_smile:

Our team is investigating this issue, but has trouble reproducing the error.

Could you let us know if there is any antivirus/firewall software that you are using? Does it work if you temporarily disable/whitelist the application?

Hello Guys,
I was at the immersion Iab yesterday and came across the explorer expert. I wanted to try the community version of it. I am presently using my companies system which is behind a symantec firewall and I don’t have admin rights on my system. I am facing a similar problem.

  1. The explorer starts normally.
  2. I am able to navigate in the welcome screen if I click on the Activate Stand-Alone License,
  3. The tool hangs the moment i click on the run community edition.

Hi Maciej,

Thank you for the follow up! This is now working actually, but our IT dept said they did not make any changes so I am not sure what the actual issue was to begin
with. However, I am all set and really liking the application!



1 Like

Hi @loginerror,
I was about to test EE as well but face the same issue.
EE installs fine but when I try start it I get just to the splash screen :frowning:

I tried on two machines (W7 & W10) with same result. We are running McAfee Endpoint Security

Any idea?